注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

a-wang109的博客

心语:宠辱不惊,看庭前花开花落;去留随意,望天上云卷云舒

 
 
 

日志

 
 

选股  

2013-11-07 07:12:17|  分类: 选股公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

1,30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量 是5天平均的 2倍以上 
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股.
xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低. 
xg:c<ref(llv(c,25),1);
5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的5日线以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6,请编买入公式:
1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。 
2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。 
3. KD指标产生黄金交叉,K线上穿D线。 
4. KD交叉同时,KD指标中的D值要小于16。 
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and cross(k,d) and d<16;
7,要求是量大、换手率达到3左右,涨幅>7个点。
xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8,个股分时图上都有一条黄线,叫做均价线
a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)
xg:ref(c,1)<ref(o,1) and c>o;
10,股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K线
xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码
(c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);
14,股价4天中有两天在10日线上
count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股
count(c/ref(c,1)>1.1,10)>0;
又:
今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高于第二根K线。满足后发出信号~
w1:=ref(c,2)<ref(o,2);
w2:=ref(h,2)>ref(h,1) and ref(l,2)<ref(l,1);
w3:=ref(h,1)>h and ref(l,1)<l;
xg:w1 and w2 and w3;
18, 选出今日成交量大于昨日成交量一成的股票。
xg:v>ref(v,1)*1.1;
19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.
count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线:
xg:cross(c,ma(c,5));
注意:选股时用周线
21,上穿30日均线的公式
xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等
xg:ref(l,2)=l;
23,量比大于1 同时换手大于2的公式
xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL;
周期换手:SUM(换手,10);
25,流通盘小于4000万 的选股公式 
xg:CAPITAL/100<4000;
26,涨停开盘跌停收盘选股 
xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;
27,当天开盘价与收盘价相等的选股公式
xg:c=o;
28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式 
lt:CAPITAL/100<5000;
换手:=VOL*100/CAPITAL<3;
w1:ma(c,5)>ref(ma(c,5),1);
xg:lt and 换手 and w1;
29,收下影线
xg:c>l;
光头阳线:
V/REF(MA(V,5),1)>2.5 AND C>O AND C=H;
30, o=l就没有下引线了,那就:
xg:c>l and o>l;
31,当日收盘下穿5日均价
xg:cross(ma(c,5),c);
32,最低价小于前一日的最低价但收盘后为阳线。
xg:l<ref(l,1) and c>o;
33,30日内到本日收盘价下跌20%的公式
xg:hhv(c,30)/c>1.2;
34,选周线跳空缺口的个股。
xg:HIGH<REF(LOW,1) OR
LOW>REF(HIGH,1);
周期选周线
35,30日均线走平或走高的个股
xg:ma(c,30)>ref(ma(c,30),1);
36,连续4天的收盘价格波动幅度在3%之内连续走平或向上
count(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;
37,下影线长于上影线 
(c-l)>(h-c);
38, 收盘价+收盘价的10% 
(c+c*0.1);
39,今天高开的公式
c>o;
40,今天的量大于等于昨天量的2倍,股价上涨
xg:v>ref(v,1)*2 and c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股价上涨
xg:v<ref(v,1)*2 and c>ref(c,1);
42,大部分股票跌到43日均线时就会反弹,如果在43日均线附近买入,短线成功率占90%以上,即时选出还差几分钱就跌到43日均线的股票。
xg:abs(c-ma(c,43))/ma(c,43)<0.01;
43,{选出每天换手5%-15%之间的股票}
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;
44,换手率10天80%以上的选股公式
sum(VOL/CAPITAL*100,10)>80;
45,60个交易日内,涨幅大于9.9%(涨停)的天数
count(c/ref(c,1)>1.099,60);
46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。
xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;
47,选出周换手率小于10%的股票
sum(VOL/CAPITAL*100,5)<10;
48,成交量创20日新低,并且股价也创20日新低
xg:v=llv(v,20) and c=llv(c,20);
49,5日不涨,绿线收盘选票指标
count(c<o,5)=5;
50,"今日MACD等于昨天的MACD ,且macd>0" 的指标
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
xg:macd=ref(macd,1) and macd>0
51,连续2天收盘价跌破30日均线,就显示"卖出"信号
a1:count(c<ma(c,30),2)=2;
drawtext(a1,c,'卖出'),colorgreen;
52,股票在这条均线上在8天以上,上下幅度不大,
a1:abs((c-ma(c,120))/ma(c,120))<0.1;
xg:count(a1,8)=8;
53, 连续三天高开高走的选股公式
count(o>ref(c,1) and c>o,3)=3;
54,n天内曾经有m个涨停
count(c/ref(c,1)>1.09,n)>m

  评论这张
 
阅读(379)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017